Urgent Notice -Intermittent Service Problems
Incident Report for NextPlane
Resolved
This incident has been resolved.
Posted Aug 11, 2016 - 10:30 PDT
Investigating
This notification is to notify you of a service problem that we discovered today.

We apologize for the service disruption that may have affected your users.

We are in the process of addressing the underlying issues. A notification will be sent out once the problem is resolved.

If you have any questions or experience difficulties, please contact UC Exchange Team by sending an email to support@nextplane.net .
Posted Aug 11, 2016 - 09:29 PDT