There was an emergency maintenance on AOL.com Gateway located on one their data center. More details will be provided later today.
Incident Report for NextPlane
Resolved
AOL Federation Traffic is back to normal.
Posted Sep 27, 2016 - 11:58 PDT
Monitoring
AOL Gateways in both their data centers are now back to normal.
Posted Sep 27, 2016 - 08:24 PDT