Urgent Notice - Service outage
Incident Report for NextPlane
Resolved
The root cause for the networking issues in Rackspace has been resolved and service has been restored to normal.
Posted Mar 28, 2017 - 14:13 PDT
Identified
This notification is to notify you of a service outage that occurred on today We apologize for the service disruption that may have affected your users.

We are in the process of restoring your service. A notification will be sent out once the service is restored.

If you have any questions or experience difficulties, please contact UC Exchange Team by sending an email to support@nextplane.net .
Posted Mar 28, 2017 - 11:10 PDT