Federation Service Down
Incident Report for NextPlane
Resolved
Issue is resolved.
If you experience any issue with federation service please open case with NextPlane support (https://nextplane.zendesk.com/)
Posted Jul 28, 2020 - 07:11 PDT
Identified
Issue is isolated
Posted Jul 28, 2020 - 07:10 PDT
Investigating
We are experiencing issue with our Federation service.
Our engineers are working to fix issue with service.
Posted Jul 28, 2020 - 06:54 PDT
This incident affected: NextPlane UC Federation Service.