NextPlane ConverseCloud service outage
Incident Report for NextPlane
Resolved
The issue was resolved by updating the expired SSL certificate.
Posted Sep 03, 2020 - 16:24 PDT
Investigating
NextPlane ConverseCloud service experience a networking problem. Engineering is troubleshooting the issue.
Posted Sep 03, 2020 - 15:35 PDT
This incident affected: NextPlane ConverseCloud Service.