Urgent Notice -Intermittent Service Problems
Incident Report for NextPlane
Resolved
The problem has been resolved and all federation service are back to normal.
Posted May 12, 2017 - 06:49 PDT
Identified
This notification is to notify you of a service problem that we discovered today @ 6:30 am PST.

We apologize for the service disruption that may have affected your users.

We are in the process of addressing the underlying issues. A notification will be sent out once the problem is resolved.

If you have any questions or experience difficulties, please contact UC Exchange Team by sending an email to support@nextplane.net .
Posted May 12, 2017 - 06:37 PDT